×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2005
    Posts
    4

    Updating Carbide.ui S60 Theme Edition 3.1

    Hello,
    When launching the program it finds an available update – Graphical Editing Framework 3.2.1.v20060921, But I get an Error message ("Cabide.ui Theme Edition for Symbian OS (1.0.0) requires feature "org.eclipse.wst (1.0.0)", or compatible"). This error prevents me from downloading the update. Is this updated necessary? If it is, how can I workaround the error message?
    Thanks!

  2. #2
    Registered User
    Join Date
    Sep 2006
    Posts
    6

    Re: Updating Carbide.ui S60 Theme Edition 3.1

    Quote Originally Posted by Tidhar
    This error prevents me from downloading the update. Is this updated necessary? If it is, how can I workaround the error message?
    Thanks!
    You have probably activated Eclipse's Automatic Update from preferences. Doing partial update on standalone tools build on top of Eclipse could be problematic. Probably, action that everybody should avoid.
    Regards,
    Ves Mildred

Similar Threads

  1. theme studio 2.1 and nokia 6103
    By buzzon in forum Streaming and Video
    Replies: 21
    Last Post: 2007-10-15, 18:24
  2. Carbide.ui S60 Theme Edition 3.1 "Feedback"
    By dzconstantine in forum Streaming and Video
    Replies: 12
    Last Post: 2006-10-09, 01:45
  3. Carbide.ui S60 Theme Edition 3.1
    By peterblazejewicz in forum Streaming and Video
    Replies: 5
    Last Post: 2006-09-15, 07:55
  4. How to test N320 theme with S60 SDK for 2nd Edition?
    By chiennd in forum Streaming and Video
    Replies: 3
    Last Post: 2006-08-28, 03:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •