×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Aug 2006
    Posts
    3

    E60 will not always recognize wlan

    If the SIP stack fails to REGISTER even once, it will never try to reestablish connectivity, even though the WLAN stack and IP stack has reconnected.

    Quick verify:

    Unplug network from router when REGISTER expiration is due, and before E60 has reregistered. Reconnect network to router, and all other wireless SIP clients will re-REGISTER, but NOT the E60.

    If registration is set to "always on", then rebooting the phone will resolve the problem.

    If registreation i set to "when needed" I have to place a call for the phone to re-REGISTER.

    Is there som setting where I can persuade the phone to try to restablish
    network connections?

    G@callme

  2. #2
    Registered User
    Join Date
    Aug 2006
    Posts
    3

    Re: E60 will not RE-REGISTER and reg timer too long

    We still have probems with E60 and registration. FW is now 2.0618.06.05

    1. When having SIP profile set to registration "always on", the phone WILL detect the configured WLAN, and it WILL create a connection as seen in the connection manager, but it WILL NOT register with the sip service without
    manual intervention. This fails SOMETIMES (50%)

    2. How do I set the registration timer? The phone WILL accept a registration timer different from the one requested, if changed in the reply. However, the default value of 3600 second is too large, and should be configurable in the phone. The change only occurs after SUCCESSFUL registration

Similar Threads

  1. E60 with WLAN and WEP 128 Bit
    By jens070365 in forum Wired and Wireless interfaces (Closed)
    Replies: 3
    Last Post: 2006-09-01, 08:11
  2. E60 - how to keep WLan connection open?
    By Zdenko61 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-07-20, 11:41
  3. How to enable WLAN in E60?
    By praneet_g in forum Wired and Wireless interfaces (Closed)
    Replies: 3
    Last Post: 2006-07-03, 14:29
  4. E60 WLAN via Access Point
    By maxchan100 in forum General Development Questions
    Replies: 0
    Last Post: 2006-05-22, 10:05
  5. E60 WLAN via Access Point
    By maxchan100 in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2006-05-22, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×