×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    1

    cannot be found: epoc32\include\rvct0_0 ???

    Hello

    I'm using CodeWarrior pro 3.1 and S60 3rd Edition SDK

    Followed the instruction of the help documentation,

    I failed in importing the mmp project into CodeWarrior IDE,
    after importing, I only got 2 files in mpc project's source folder:
    Helloworld.cpp
    Helloworld_UID_.cpp

    during the importing, I got some warning messages like that:

    The following access path in target ÒARMV5 URELÓ of project ÒHelloWorld.mcpÓ cannot be found:
    {s60 S60_3rd}epoc32\include\rvct0_0

    The following access path in target ÒARMV5 UDEBÓ of project ÒHelloWorld.mcpÓ cannot be found:
    {s60 S60_3rd}epoc32\include\rvct0_0

    The following access path in target ÒGCCE URELÓ of project ÒHelloWorld.mcpÓ cannot be found:
    \include

    The following access path in target ÒGCCE UDEBÓ of project ÒHelloWorld.mcpÓ cannot be found:
    \include

    Duplicate file ÒEEXE.LIBÓ removed from group ÒLibraries:WINSCWÓ.

    Duplicate file ÒEEXE.LIBÓ removed from group ÒLibraries:GCCEÓ.

    Duplicate file ÒEEXE.LIBÓ removed from group ÒLibraries:GCCEÓ.

    I'll be very appreciate if anyone can give me any help.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,569

    Re: cannot be found: epoc32\include\rvct0_0 ???

    Have you also installed the GCC-E compiler (free and included in the SDK), or the ARM RVCT (Real View Compiler Tools) compiler (not free and not included in the SDK, but must be licensed separately from ARM Ltd)?

Similar Threads

  1. Fail to build syexpat 1.3 under 2nd FP3
    By harry_zhang in forum Symbian
    Replies: 10
    Last Post: 2010-03-19, 10:24
  2. Prototype SDK 2.0 setup problem
    By jackmcardle in forum Mobile Java Tools & SDKs
    Replies: 4
    Last Post: 2007-01-09, 16:21
  3. help !! about SIP errors
    By wgarnett in forum Symbian
    Replies: 3
    Last Post: 2006-05-17, 05:30
  4. Problems with errno module
    By tsharju in forum Symbian
    Replies: 1
    Last Post: 2005-10-21, 11:24
  5. can not successfully link any sample using .NET
    By lobotomat in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2002-08-20, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×