×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    2

    SNAP jdk requirements?

    Hi everyone,

    I've just begun work on a SNAPmobile application, and I have a few doubts, hoping to find out from you guys here

    I was actually using WTK2.3 beta, and when I downloaded WTK2.5 beta it says to use jdk 1.5? does SNAP mobile apps require 1.5 as a basic requirement?

    Thanks in advance!
    Last edited by lordnaj; 2006-10-10 at 09:53.

  2. #2
    Nokia Developer Expert
    Join Date
    Jun 2005
    Posts
    923

    Re: SNAP jdk requirements?

    does SNAP mobile apps require 1.5 as a basic requirement?
    Not really. JDK 1.5 is required to run the WTK in your PC. Snap Mobile apps are standard J2ME apps, compatible with CLDC configuration, not JDK 1.5.

    Daniel

Similar Threads

  1. SNAP Mobile as a platform for MMORPGs
    By cforlivesi in forum Mobile Java Games
    Replies: 1
    Last Post: 2006-10-09, 18:21
  2. New SNAP Mobile SDK releases
    By splandorf in forum Mobile Java Games
    Replies: 0
    Last Post: 2006-06-24, 02:31
  3. SNAP Mobile Development Server access available
    By heihauki in forum Mobile Java Games
    Replies: 0
    Last Post: 2006-04-18, 19:36
  4. SNAP?
    By johnard in forum Mobile Java Games
    Replies: 2
    Last Post: 2006-04-14, 01:42
  5. Replies: 0
    Last Post: 2003-06-05, 21:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •