I'm using Carbide Express. I have been debugging other projects ok. But I am having following problem debugging this project:
- I import an MMP file to create the project.
- I set a break-point within the HandleCommandL, rebuild and choose option to debug.
- The break-point does seem to get called, but I don't get ability to step through the code.
- I end up in the Debug window which shows lines below. F5, F6 and F7 don't allow me to step through the code.

Anybody know what I'm doing wrong?

Thread [1724] (Suspended)
43 0x83C01C( ekern.exe )()
42 0x8554C9( ekern.exe )()
41 0x874742( ekern.exe )()
40 0x87449E( ekern.exe )()
39 0x832B09( ekern.exe )()
38 0x831FC8( ekern.exe )()
37 0x831287( ekern.exe )()
36 0x8334D2( ekern.exe )()
35 0x874AB5( ekern.exe )()
34 0x86729D( ekern.exe )()
33 0x867233( ekern.exe )()
32 0x83B006( ekern.exe )()
31 0x8391B2( ekern.exe )()
30 0x839271( ekern.exe )()
29 0x40606C32( CONE.DLL )()
28 0x406072B8( CONE.DLL )()
27 0x4060D98C( CONE.DLL )()
26 0x40609F54( CONE.DLL )()
25 0x40609EA9( CONE.DLL )()
24 CUiEngineTestAppUi::HandleCommandL() at UiEngineTestAppui.cpp:63
23 0x24421ECB( UiTest.exe )()
22 0x3024C32( avkon.dll )()
21 0x2CC8062( eikcoctl.dll )()
20 0x2CC865D( eikcoctl.dll )()
19 0x2CC8311( eikcoctl.dll )()
18 0x2CC1460( eikcoctl.dll )()
17 0x406010E3( CONE.DLL )()
16 0x40602356( CONE.DLL )()
15 0x40B50705( eikcore.dll )()
14 0x3025A93( avkon.dll )()
13 0x406116A3( CONE.DLL )()
12 0x600028AF( euser.dll )()
11 0x6000269A( euser.dll )()
10 0x600024FA( euser.dll )()
9 0x600023BB( euser.dll )()
8 0x4061146F( CONE.DLL )()
7 0x40B5E8C5( eikcore.dll )()
6 0x40B5E5AC( eikcore.dll )()
5 0x244211D4( UiTest.exe )()
4 0x244231E7( UiTest.exe )()
3 0x83A9FD( ekern.exe )()
2 0x838DA2( ekern.exe )()
1 0x7C80B683( KERNEL32.dll )()