×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    RE: RS 232 on Nokia 9290

    Hi
    I have received the same result. I have spent quite a while patching the source code to be more flexible (ie. to allow the user to choose different UARTs, but all of them seem to be already locked by some system application (error code -14 means KErrInUse - see include/e32std.h). So I suppose that there is some mechanism of sharing the comm port. Does anyone know about it or did anyone make a serial port application to work ?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    2

    RS 232 on Nokia 9290

    Hi.
    I am trying to run the GlassTerm example on my Nokia 9290 phone.
    I compiled and downloaded the example on the phone. When I run I select the "S" - RS232 option -, "0" - no handshaking - but in comes back with an error -14.
    I have no problem opening the IR port.
    What is wrong?

    Thanks,
    Adrian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •