×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    2

    Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    Hi.
    IU'm Using Carbide.ui S60 Theme Edition 3.1 for Symbian OS to create my first theme for my N70 and i'm having problems with the backgrounds. In carbide i'm using 2 backgrounds, 1 for my active and 1 for my idle. every thing in carbide looks fine until i transfer it to my fone. there is a blank white wallpaper where my wallpapers should be on my idle screen and my menu screen, but the active wallpaper does show on some of the submenu's. The N70 is a S60 2nd gen fp3 fone, but the backgrounds dont work if i create this sis file. if i create a sis pack for a S60 2nd gen fp2 fone then the backgrounds sorta work, but they are still not like it is shwon in carbide, and alot of the changes i've made have nt been changed. If any1 can help or give me advice it would be greatly appreciated!!!
    thanks!

  2. #2
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    Hi,

    What changes have you done to the background? Are your backgrounds SVG or BMP?

  3. #3
    Super Contributor
    Join Date
    Dec 2005
    Location
    Europe/Poland/Warsaw
    Posts
    1,697

    Re: Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    @mods: could be moved to correct section for wider feedback:
    http://discussion.forum.nokia.com/fo...splay.php?f=61

  4. #4
    Regular Contributor
    Join Date
    Sep 2005
    Posts
    121

    Re: Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    Try to repackage or clear the image then place it again. I sometimes getting same prob. too.
    Ruli Rahmadi

    Forum Nokia

  5. #5
    Registered User
    Join Date
    Oct 2006
    Posts
    2

    Re: Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    Tried using bitmap and jpeg. Restarted theme, and even tried dif backgrounds yet i still have the same problem. thanks for your input

  6. #6
    Regular Contributor
    Join Date
    Sep 2005
    Posts
    121

    Re: Help with Carbide.ui S60 Theme Edition 3.1 for Symbian OS

    Go back to the source of Carbide program u've downloaded. Carbide_ui_S60_Theme_3_1.exe. Click it and run "Repair".
    Ruli Rahmadi

    Forum Nokia

Similar Threads

  1. I can't download Carbide.ui S60 Theme Edition 3.1 for Symbian OS
    By mubhir in forum Series 40 & S60 Platform Feedback Archive
    Replies: 6
    Last Post: 2007-06-06, 06:30
  2. N5500 themes problem at Carbide.ui S60 Theme Edition 3.1
    By johnny.wp.tang@hkcsl.com in forum Streaming and Video
    Replies: 2
    Last Post: 2007-03-01, 13:36
  3. Carbide.ui S60 Theme Edition 3.1 "Feedback"
    By dzconstantine in forum Streaming and Video
    Replies: 12
    Last Post: 2006-10-09, 01:45
  4. Updating Carbide.ui S60 Theme Edition 3.1
    By Tidhar in forum Streaming and Video
    Replies: 1
    Last Post: 2006-09-26, 09:08
  5. Carbide.ui S60 Theme Edition 3.1
    By peterblazejewicz in forum Streaming and Video
    Replies: 5
    Last Post: 2006-09-15, 07:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×