×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    May 2006
    Posts
    4

    EPOC emulator slow and steady

    I've noticed that the S60 Epoc emulator gets slower with each new release to a point which is now unacceptable. I have a 2.5 GHz P4 and the S60V3 emulator takes about 2 minutes to boot up, and often it just fails, you must kill it and start again. Come on guys!! I might be asking a bit much but shouldn't the emulator actually be faster than a ZX Spectrum? Well, one can only dream....

  2. #2
    Regular Contributor
    Join Date
    May 2004
    Posts
    462

    Re: EPOC emulator slow and steady

    I have the same experience. I remembered for Symbian 2.x early versions, the emulator is quite good, but now, lots of features are added, but very few optimization. I hope Symbian or Nokia to put some effort on this point. Or anybody knows how to configure the emulator to reduce the boot up time.

  3. #3
    Super Contributor
    Join Date
    Oct 2005
    Location
    Hyderabad,India
    Posts
    1,156

    Re: EPOC emulator slow and steady

    Hi Skygyl and sli,
    not only we pple feel so, its a fact that the emulators are taking much time to boot up.
    i just came across this thread which mentions about a workaround.But im not sure whether it works for 3rd edition emulators.
    Anywayz,Have a look..

    http://discussion.forum.nokia.com/fo...ight=epoc+slow

    Priju

  4. #4
    Registered User
    Join Date
    Jul 2006
    Posts
    41

    Re: EPOC emulator slow and steady

    I agree.

    Even worse than the slowness is the unstability - sometimes it just freezes when loading, sometimes it just closes mysteriously. Having to wait a minute for it to load and then having it close and then waiting some more minutes and then it freezes and then waiting a few more minues just to debug something is... not fun.

  5. #5
    Registered User
    Join Date
    Jun 2009
    Posts
    1

    Arrow Re: EPOC emulator slow and steady

    Hi, Every One

    When i am deploying the application in Emulator as well as Device takes too much of time.

    Does any one plz help to slove this issue.

    Eagerly awaiting for your kind response.

    Thanks,

    Chaitanya.Bommaraju
    Last edited by chaitanya.bommarju; 2009-06-10 at 09:09. Reason: Name

  6. #6
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: EPOC emulator slow and steady

    Quote Originally Posted by chaitanya.bommarju View Post
    Hi, Every One

    When i am deploying the application in Emulator as well as Device takes too much of time.

    Does any one plz help to slove this issue.

    Eagerly awaiting for your kind response.

    Thanks,

    Chaitanya.Bommaraju
    Welcome to the Forum!!

    Plese note that the thread you are posting in is very old one (3 yrs probably). Its best to start new thread in appropriate forum.

    To get help better, provide more information there. Check http://wiki.forum.nokia.com/index.ph...lp_for_dummies before posting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×