×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    9

    Why PC connectivity SDK 2.1 doesn't work while Logomanager work?

    I connect my 6138 to COM1 by direct cable. It can be detected by Logomanager smoothly, but when I install the SDK 2.1, the phone cannot be detected and after installation, the phone is still not available...

    Could anyone help?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    9

    RE: Why PC connectivity SDK 2.1 doesn't work while Logomanager work?

    Perhaps some pictures may explain my problem. In 1.gif, you can see my phone is not detected...
    http://home.so-net.com.hk/~ngkanto/1.gif

    But in 2.gif, LogoManager can connect the phone successfully...
    http://home.so-net.com.hk/~ngkanto/2.gif

    Why the Nokia Connection Manager (from SDK 2.1) cannot detect the phone while the LogoManager can?

    What else I should do? I cannot try the sample in the SDK. Please help. Thanks a lot!

    Alex

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    20

    RE: Why PC connectivity SDK 2.1 doesn't work while Logomanager work?

    Most probably the SDK is not properly installed or it's happened something with your COM1.
    Logomanager use the direct COM1 commands and don't need other resources.

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    9

    RE: Why PC connectivity SDK 2.1 doesn't work while Logomanager work?

    I plug the cable and phone in my 3rd PC, but still fail (No phone connected). I suspect SDK 2.1 does not support model 6138, as it claims to work for 6110 & 6130... Could anyone confirm me?

    6138 is a GSM 1800 phone which looks identical to the 6110 (GSM 900)...

    Thx!

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    20

    RE: Why PC connectivity SDK 2.1 doesn't work while Logomanager work?

    Try with other phone type: 6150. If with 6150 work it is a phone bug or soft compatibility.
    I work with sdk and it work fine, but after other NOKIA program installed and removed it don't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •