×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2006
    Posts
    20

    Firmware V4.0623.0.41 broke my APP on N80

    I have installed the V4.0623.0.41 FW thru Nokia Software Updater on my N80 :

    V4.0623.0.41
    26-07-2006
    RM-92
    Nokia N80 (11)

    Rather than getting my phone improved, it has broken my application concerning Wi-fi stuff (WLAN) !!! The code bellow causes a "User-exec 3" panic error :


    RConnectionMonitor iMonitor;

    The simple declaration of this class makes my app to abort ! It worked fine on N80 before applying this damn firmware upgrade !

    I saw a post in Nokia UK forum about a new firmware upgrade V4.0623.0.42 but only available thru FOTA.

    How can I enable the FOTA and install the V4.0623.0.42 ? Anybody knows how to get around this?


    Any help is welcome.

    cheers.

    Edward

  2. #2
    Super Contributor
    Join Date
    Oct 2005
    Location
    Hyderabad,India
    Posts
    1,156

    Re: Firmware V4.0623.0.41 broke my APP on N80

    Quote Originally Posted by emurai

    How can I enable the FOTA and install the V4.0623.0.42 ? Anybody knows how to get around this?[/B]

    Any help is welcome.
    cheers.
    Edward
    Hello Edward,
    Check this link...there is a ongoing discussion on enabling FOTA in N80.
    It may be of your interest.

    http://forum2.mobile-review.com/showthread.php?p=404165

    BR,
    Priju

  3. #3
    Registered User
    Join Date
    Jul 2005
    Location
    Bengaluru, India
    Posts
    747

    Re: Firmware V4.0623.0.41 broke my APP on N80

    This forum from nokia would also be interesting: Software Updates - Nokia Support Discussions.

  4. #4
    Registered User
    Join Date
    Sep 2006
    Posts
    20

    Re: Firmware V4.0623.0.41 broke my APP on N80

    Thanks guys, but I am Still with no solution.

    I also got the same error while testing my application with Nokia N93 !!!

    What happened to RConnectionMonitor class ???

Similar Threads

  1. Firmware V4.0623.0.41 broke my APP on N80
    By emurai in forum Wired and Wireless interfaces (Closed)
    Replies: 1
    Last Post: 2006-10-27, 07:30
  2. Firmware V4.0623.0.41 broke my APP on N80
    By emurai in forum Mobile Java Networking & Messaging & Security
    Replies: 1
    Last Post: 2006-10-27, 07:29
  3. app icon on N80 looks negated.
    By kraja in forum Symbian C++
    Replies: 3
    Last Post: 2006-09-15, 12:47
  4. n80 firmware
    By luisan82 in forum General Development Questions
    Replies: 1
    Last Post: 2006-06-08, 19:38
  5. Replies: 0
    Last Post: 2006-05-18, 16:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •