×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    1

    HELP with Nokia S40 Theme Studio 2.1

    Every time i start the program, it shows the start-up image, then exits. The process is closed. I reinstalled it, rebooted, etc.. nothing worked.
    Strange because on my other PC it works perfectly, but on this laptop it doesn't, thus it meets the system requirements.
    I also tried Carbide.ui theme studio for S60 and works perfectly on my laptop.
    Anybody has any ideea why it doesn't work???

  2. #2
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: HELP with Nokia S40 Theme Studio 2.1

    I don't know what causes the errors, but you can try to delete the java runtime environment folder and install a new one on your computer. I cannot guarantee that it helps, but it can be worth of trying ;-).

  3. #3
    Registered User
    Join Date
    Nov 2006
    Posts
    1

    Re: HELP with Nokia S40 Theme Studio 2.1

    I too am having the exact same problem. S40_ThemeStudio_2_2_Installer.exe installs correctly but everytime I run it, the splash screenshows, disappears and then nothing happens. I have tried all sorts of things and nothing appears to have any effect.

    Having said that, I tried it on my notebook and it worked fine but that's not the computer I want to use TS on.

  4. #4
    Registered User
    Join Date
    Sep 2008
    Posts
    1

    Re: HELP with Nokia S40 Theme Studio 2.1

    I have the same problem:
    after installation, if i try to
    start this program, compares the splash screen "nokia s40 theme studio", after do nothing.
    if i try to use in "modalità provvisoria"(excuse me but i am italian) the program run perfectly.
    i ask a solution from nokia forum and/or nokia.

Similar Threads

  1. ###Upgrading Firmware###
    By zahid44 in forum General Development Questions
    Replies: 27
    Last Post: 2008-10-21, 07:17
  2. Theme Studio 1.2/2.0
    By PTshello in forum Streaming and Video
    Replies: 7
    Last Post: 2005-10-06, 12:15
  3. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05
  4. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •