×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    3

    Mis-aligned graphics on E61 (Theme Studio 3.1)

    Hello,

    I have been creating themes for the Nokia E61 (S60 3rd). Whatever I do I cannot get the background graphic in the status area at the top of the screen to line up with the background in the middle of the screen. It looks as if it has been shifted 20 pixels to the left.

    Carbide.ui is displaying the graphic correctly in the GUI but when installed the top background is mis-aligned.

    Has anyone else experienced this problem? Anyone know a fix?

    Thank you

  2. #2
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Mis-aligned graphics on E61 (Theme Studio 3.1)

    Hi,

    What element do you exactly mean? Can you please post screenshot?

  3. #3
    Registered User
    Join Date
    Nov 2006
    Posts
    3

    Re: Mis-aligned graphics on E61 (Theme Studio 3.1)

    Hello,

    The element(s) are:

    • Idle Status Area Background (Landscape)
    • Idle Status Area Background (Landscape 2)
    • Status Area Background (Landscape)
    • Status Area Background (Landscape 2)


    This is a screenshot of carbide.ui:



    When this theme is installed on a Nokia E61 the background in the red area is shifted to the right (not left as mentioned in my original post) by 20ish pixels.

    Is there a hack I don't know about or is there just something I am missing?

    Thanks

  4. #4
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Mis-aligned graphics on E61 (Theme Studio 3.1)

    Have you changed the status areas by copying the content into it or making it transparent? That could be the thing that helps, if you the second way to see background in status area.

  5. #5
    Registered User
    Join Date
    Nov 2006
    Posts
    3

    Re: Mis-aligned graphics on E61 (Theme Studio 3.1)

    I changed them by pasting the content into the status areas. Do I set the transparency in Carbide.ui or on the graphic itself?

    Thanks for your help

  6. #6
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Mis-aligned graphics on E61 (Theme Studio 3.1)

    The transparency setting, that is kind of not much visible thing:-), I hope it will help you.

    1) Select the element
    2) Right click it, select Edit/Animate
    3) In the new screen configuration look for layer1
    4) Right click it and select Add Background (new layer appears)
    5) Delete the layer1
    6) Save and then close the Animation editor.

    Do it for all items, that shall make the item "transparent".

    And then put it on the phone, it shall work.

Similar Threads

  1. theme studio s60 v2
    By slimpixi in forum Mobile Java Tools & SDKs
    Replies: 7
    Last Post: 2011-05-30, 11:24
  2. Theme Studio 3.0 Problems
    By Caesar69 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-18, 00:55
  3. Theme Studio 3 and n90 / n70 Problems
    By Ezz666 in forum Streaming and Video
    Replies: 0
    Last Post: 2006-02-04, 13:18
  4. Theme Studio 1.2/2.0
    By PTshello in forum Streaming and Video
    Replies: 7
    Last Post: 2005-10-06, 12:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×