×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    22

    RE: Problem with using Plantronics M1000 with Nokia 6310i

    Sutarkoen has got it right. Thats how i paired mine to the phone. The way the M1000 has been made it will automatically disconnect after 30 seconds of inactivity. To make a call you must press the Blue Button on the headset and then dial. To Answer a call just hit the Blue Button. Each time you press the button the Headset will automatically pair. For more instructions go here: http://www.plantronics.co.uk/media/m1000_pairing/6310_uk.pdf

    Hope this helps

    EDIT: By the way from time to time the devices will not pair. Its a pain but you just turn both devices OFF and then back ON again and they will pair up again.

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    6

    RE: Problem with using Plantronics M1000 with Nokia 6310i

    Thank you for your input swahmed Do you have any idea why they need to be switched off then back on when pairing fails?
    Yours.
    Simon

  3. #3
    Registered User
    Join Date
    Mar 2003
    Posts
    22

    RE: Problem with using Plantronics M1000 with Nokia 6310i

    Sutarkoen my friend i have no idea!!!

    I know that the Headset will force a disconnect after 30 seconds because of the way the Nokia 6310(i) BT system works. Plantronics claim that it drains the battery within a couple of hours.

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Problem with using Plantronics M1000 with Nokia 6310i

    I am trying to use Plantronics M1000 with Nokia 6310i. After some time, or disconnecting the call from the headset the bluetooth connection gets broken. When trying to take a incoming call from the phone, the headset (from time to time) activates the connection after few seconds and take the audio.
    I have seen very similar question about 6310 (w/o "i&quot.
    Did someone has the same issues? How to get it fixed?

  5. #5
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    RE: Problem with using Plantronics M1000 with Nokia 6310i

    I have the Nokia 6310i and the Pantronics headset. After disconetion I can't take a icoming call direct. I have first to take the incomming call with the cell phone and then I have to transfer the call from my cell phone to my head set. This can't be right. I got the Plantronics to have a wire less connection, now I must touch my cell phone first, before I can use my headset. Will this change in the Future? Can I do something to make it better?

  6. #6
    Registered User
    Join Date
    Mar 2003
    Posts
    6

    RE: Problem with using Plantronics M1000 with Nokia 6310i

    Hi,
    I also have a Plantronics M1000, and have had a LOT of problems, hope this step by step guide will assist you.

    1)Switch off both devices
    2)Switch on handset and enable bluetooth
    3)Switch on headset
    4)Hold down volume key until M1000 is in pairing mode
    5)Search for Bluetooth accessories from your phone
    6)Once found, connect to headset
    7)Quickly goto "View active devices"
    8)Select Plantronics M1000 and disconnect it
    9)Press the call answer/reject button on your headset, ONCE, and only once, the phone will now attempt to PAIR the headset and the phone, please have your security code ready to enter into the phone
    10)Select "View paired devices"
    11)Scroll to bottom and select "Request conn. Authorisation" and switch it off
    12)Your phone should now stay paired, if it does disconnect, just press the call answer button on your headset once and it will pair again, hope this helps
    Simon Lovatt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×