×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Nov 2006
    Posts
    60

    Thumbs up SDK not detected by carbide

    Hi,
    I have just installed carbide c++ Express Edition. I have S60 2nd Ed. FP2. installed on my system. but It is not detected by carbide c++ express. when I checked the SDK preferences it shows that "No build configuration available for this SDK".

    pls Help with needful
    Regards
    Sujith

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,569

    Re: SDK not detected by carbide

    Is it the CodeWarrior version of the S60 SDK? If it is the Microsoft Visual Studio version, then you need to download the CW version and install it.

Similar Threads

  1. MIDP applicatyion accessing a servlet not working in series 60 emulator
    By ferozekadamapuzha in forum Mobile Java General
    Replies: 11
    Last Post: 2008-05-07, 18:04
  2. Building sdk 9.1examples in Carbide Vs
    By mateen_maldar in forum Symbian User Interface
    Replies: 2
    Last Post: 2006-07-06, 13:59
  3. Installing the SDK with Borland C++Builder
    By hrajalin in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2003-10-31, 02:46
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×