×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    2

    Carbide.vs Installation Problem (Register assembly failled!)

    Register assembly failled!


    Registring the assembly failled with exit code 1.
    Qutput from tool:
    C:\..\username\lokal settings\temp\l1165264833\Windows>"C:\WINDOWS\Microsoft.NET
    \Framework\v1.1.4322\RegAsm\" /codebase /register
    "C:\Nokia\Tools\Carbide_vs\NDSforVSAddIn.dll"

    .
    .
    .

    Does anybody know, how to handle this problem during the installation of the carbide.vs 2.01 plugin for VisualStudio.NET 2003?

    thanks
    Last edited by ingo; 2006-12-04 at 22:20.

  2. #2
    Super Contributor
    Join Date
    Sep 2004
    Posts
    1,048

    Re: Carbide.vs Installation Problem (Register assembly failled!)

    Never seen this one before but error 1 mostly means file not found so my guess is that the file "C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\RegAsm" might not exist on your machine, perhaps due to upgrade to NET 2.0 or similar?

  3. #3
    Registered User
    Join Date
    Dec 2006
    Posts
    2

    Re: Carbide.vs Installation Problem (Register assembly failled!)

    Quote Originally Posted by mitts
    Never seen this one before but error 1 mostly means file not found so my guess is that the file "C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\RegAsm" might not exist on your machine, perhaps due to upgrade to NET 2.0 or similar?

    Thanks mitts,

    but i solve the problem with deleting all carbide.vs entries in the windows-registry and reinstall the carbide.vs plugin (the plugin was installed before). Now ist works fine

Similar Threads

  1. S60 3rd Edition SDK Installation Problem
    By kunaldeo in forum Symbian Tools & SDKs
    Replies: 32
    Last Post: 2007-01-30, 14:34
  2. Series 40 SDK Installation problem
    By swiftguy in forum Tools and SDK Feedback (Closed)
    Replies: 0
    Last Post: 2006-05-11, 11:47
  3. Problem with SDK detection in Carbide.vs...
    By Sinspiral in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2006-05-02, 07:48
  4. Problem in installation of Nokia Developer's suite for MMS
    By savitaamin in forum General Messaging
    Replies: 1
    Last Post: 2002-08-30, 09:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •