×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    5

    Issues with Carbide.UI and N93

    I have been using Carbide.ui s60 Theme Edition 3.1 to create a theme for my N93, and have encountered some issues:

    1. The application grid in Carbide has 3 rows of icons, but the N93 has 4. This means that there is no icon with the title in the N93.
    2 There are 3 camera icons in Carbide, but none of them is the onw tthat appears on the application grid in the N93. I can tell because I changed all three, but the icon in the phone did not.
    3 The Title bar in the idle screen is different on the N93 and Cardibe. Can't explain this one.

    If anyone knows why these discrepancies occur, and mainly how bypass them, please answer me. Thanks!

  2. #2
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Issues with Carbide.UI and N93

    1) The problem is that you do not see correct preview in Carbide.ui?
    2) Please try to add icon with UID 101ffa86 (this UID has camera application on my phone)
    3) What item do you mean, could you please post its ID from properties view?

  3. #3
    Registered User
    Join Date
    Oct 2006
    Posts
    5

    Re: Issues with Carbide.UI and N93

    Quote Originally Posted by hor255
    1) The problem is that you do not see correct preview in Carbide.ui?
    2) Please try to add icon with UID 101ffa86 (this UID has camera application on my phone)
    3) What item do you mean, could you please post its ID from properties view?
    First of all, thanks for answering my post.
    Ok, I managed to solve the first problem( the IS was qsn_bg_area_status_idle). The resolution in the phone is different from the one in Carbide. After some trials I got the image the way I wanted.
    I'll try the UID you game me. Thanks.
    Now, about the application grid, I took a picture of my phone, and a screenshot from Carbide for you to see the difference.

    http://rapidshare.com/files/8312649/...rbide.jpg.html

    http://rapidshare.com/files/8312850/From_N93.jpg.html

  4. #4
    Registered User
    Join Date
    Oct 2006
    Posts
    5

    Re: Issues with Carbide.UI and N93

    Quote Originally Posted by hor255
    1) The problem is that you do not see correct preview in Carbide.ui?
    2) Please try to add icon with UID 101ffa86 (this UID has camera application on my phone)
    3) What item do you mean, could you please post its ID from properties view?
    Thanks bro! The UID you gave is correct, and I guess I could say my LCARS theme is almost complete! Unfortunately, after adding the UID I tried opening the third party icons window again and Cardibe crashed. Go figure...

  5. #5
    Regular Contributor
    Join Date
    Jan 2005
    Posts
    143

    Re: Issues with Carbide.UI and N93

    1) I think you refer to editing Thin status pane.
    To navigate to this pane go to Resources->Areas->Status Area->Status area background-> Thin Status pane

    2) Did the Third party icons crash repeat?

    3) I understand you solved it.

  6. #6
    Registered User
    Join Date
    Oct 2006
    Posts
    5

    Re: Issues with Carbide.UI and N93

    Quote Originally Posted by hor255
    1) I think you refer to editing Thin status pane.
    To navigate to this pane go to Resources->Areas->Status Area->Status area background-> Thin Status pane

    2) Did the Third party icons crash repeat?

    3) I understand you solved it.
    Dude, you know too much about this program. It worked,thank you!

    The crash repeated, but I am not worried about that.

    Once again, thanks for your help!

Similar Threads

  1. N93 and getSnaphot
    By Kurt Johannes in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2006-10-27, 23:49
  2. mpeg-4 h.264 avc not available on n93
    By gphilpott in forum Streaming and Video
    Replies: 2
    Last Post: 2006-10-19, 01:17
  3. Some OpenGL issues on Nokia N93
    By derBertl in forum Symbian Media (Closed)
    Replies: 11
    Last Post: 2006-09-26, 07:10
  4. N93 for Symbian Developer
    By Farhan Ghafoor in forum Symbian
    Replies: 8
    Last Post: 2006-09-18, 16:49
  5. N93 CAknAppUiBase::SetOrientationL() Issues
    By borquist in forum Symbian
    Replies: 1
    Last Post: 2006-09-01, 01:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×