×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Sep 2006
    Posts
    22

    want to build for symbian 7.0 and 8.0

    Hi there,
    I have built the application for the device 6681 . and its working .
    Now I want to port the same application on the device 6600 which has symbian os 7.0 .so for that I have to build the application for the v7.0 how shold I use both the sdks (7.0 and 8.0) in carbide simultaneously .
    Thanx in advance.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,560

    Re: want to build for symbian 7.0 and 8.0

    You'd probably be best off using the S60 2.0 (S60 2nd Edition without any Feature Packs) SDK for the 6600.

    And if the app works on the 6600, it is likely to work as-is on a 6681 as well.

    However, if you originally wrote it for the 6681 using the S60 2.6 (S60 2nd Edition Feature Pack 1) SDK, then you need go through your code and eliminate/rewrite anything that uses S60 2.1 or 2.6 calls or constructs that do not exist or are incompatible with 2.0.

Similar Threads

  1. Replies: 2
    Last Post: 2006-03-08, 05:39
  2. CommDB manipulation on Symbian 8.0.
    By khurshed79 in forum Symbian
    Replies: 3
    Last Post: 2005-11-09, 19:17
  3. Missing MMF classes documentation in Symbian devlib 8.0
    By Rocco77 in forum Symbian Media (Closed)
    Replies: 0
    Last Post: 2005-10-19, 18:37
  4. Passing runtime parameters to CLDC HI under Symbian 8.0
    By tal.elad in forum Mobile Java General
    Replies: 0
    Last Post: 2005-04-13, 11:10
  5. nokia_d211-linux-1.04 is unuseable on RedHat 8.0
    By safran62 in forum Multimodecards
    Replies: 1
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×