×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2004
    Posts
    25

    Carbide C++ v1.1 startup error

    I just installed carbide v1.1 professional trial and got a startup error and error log under \configuration as below, can anyone help? seems eclipse configuration is wrong

    !SESSION 2006-12-20 21:03:08.468 -----------------------------------------------
    eclipse.buildId=I20050627-1435
    java.version=1.5.0_05
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN
    Command-line arguments: -os win32 -ws win32 -arch x86

    !ENTRY org.eclipse.update.configurator 2006-12-20 21:03:09.250
    !MESSAGE Unable to access file "plugins/org.eclipse.update.core_3.1.2.jar!META-INF/MANIFEST.MF".

    !ENTRY org.eclipse.osgi 2006-12-20 21:03:09.578
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: Application "org.eclipse.ui.ide.workbench" could not be found in the registry. The applications available are: org.eclipse.ant.core.antRunner, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool.
    at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:216)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
    at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
    at org.eclipse.core.launcher.Main.run(Main.java:973)
    at org.eclipse.core.launcher.Main.main(Main.java:948)

    !ENTRY org.eclipse.osgi 2006-12-20 21:03:09.593
    !MESSAGE Bundle update@plugins/com.freescale.cdt.debug.cw.core.ui_1.1.0.5.jar [3] was not resolved.
    !SUBENTRY 1 org.eclipse.osgi 2006-12-20 21:03:09.593
    !MESSAGE Missing required bundle org.eclipse.debug.ui_0.0.0.
    !SUBENTRY 1 org.eclipse.osgi 2006-12-20 21:03:09.593
    !MESSAGE Missing required bundle org.eclipse.cdt.ui_0.0.0.
    !SUBENTRY 1 org.eclipse.osgi 2006-12-20 21:03:09.593
    !MESSAGE Missing required bundle com.freescale.cdt.debug.cw.core_0.0.0.
    !SUBENTRY 1 org.eclipse.osgi 2006-12-20 21:03:09.593
    !MESSAGE Missing required bundle org.eclipse.cdt.debug.ui_0.0.0.

    .......................

  2. #2
    Registered User
    Join Date
    Jun 2004
    Posts
    25

    Re: Carbide C++ v1.1 startup error

    I've bought Carbide Dev license, but still get this error. Can anyone in Nokia explain why?

Similar Threads

  1. XMl Parser Implementation for Symbian
    By ittiam in forum Symbian
    Replies: 26
    Last Post: 2009-09-16, 05:26
  2. Carbide ERROR: Index was outside the bounds of the array
    By sophiachang in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-07-06, 07:46
  3. Startup Link Error..Help
    By Priju Jacob Paul in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2005-12-13, 10:09
  4. S80 Platform SDK and Visual Studio .NET Linking Error
    By jayantjain in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2005-10-07, 22:14
  5. User break point error in Grid
    By ag24master in forum Symbian User Interface
    Replies: 0
    Last Post: 2003-08-07, 08:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×