×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    3

    Smile Itech blueband + Blueplayer doesn't work on N93

    Hello,

    As said in the title, i purchased Itech blueband that needs to support
    the MSI blueplayer, and I get a message that my headset doeasn't support
    the blueplayer, and I can play songs for only 30 seconds.

    How can it be ? I'm using the SUPPORTED headset of this software
    and it still doesn't work to me.
    Will I need to wait for the crack for thes60v3 blueplayer ??
    or it's something that I'm doing wrong ?

    Please help me,
    Tzach Alon.

  2. #2
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Re: Itech blueband + Blueplayer doesn't work on N93

    Quote Originally Posted by alonb2
    Hello,

    As said in the title, i purchased Itech blueband that needs to support
    the MSI blueplayer, and I get a message that my headset doeasn't support
    the blueplayer, and I can play songs for only 30 seconds.

    How can it be ? I'm using the SUPPORTED headset of this software
    and it still doesn't work to me.
    The ITEC only support Series 2 (2nd Ed eg.n70)
    I got this response from MSI. and driver on disk are 2nd ed.
    I expect you downloaded the 3rd ed software from MSI website,
    like me.
    This is only usable on MSI Fs110 hardware
    http://www.msi.com.tw/program/produc...il.php?UID=619

    MSI Utilities & softwares contained here are exclusively for MSI product only. MSI assumes no responsibility for any damages resulting from improper use or lack of technical expertise.
    Nothing 3rd ed on ITEC website.

    Will I need to wait for the crack for thes60v3 blueplayer ??
    Yes, I have same problem with itec s35 headset.

    or it's something that I'm doing wrong ?
    no

    Jim

  3. #3
    Registered User
    Join Date
    Jan 2007
    Posts
    6

    Re: Itech blueband + Blueplayer doesn't work on N93

    well i have n93 and nokia hs-12 im using blue player i can get 30 seconds of streaming. so is there a patched version out there?i know there is one for second edition but not 3rd

  4. #4
    Super Contributor
    Join Date
    Dec 2005
    Location
    England,UK
    Posts
    1,600

    Re: Itech blueband + Blueplayer doesn't work on N93

    Quote Originally Posted by mugennab18c5
    well i have n93 and nokia hs-12 im using blue player i can get 30 seconds of streaming. so is there a patched version out there?i know there is one for second edition but not 3rd
    Currently january 07 there is no patch for 3rd ed.
    see
    http://discussion.forum.nokia.com/fo...ad.php?t=72613

Similar Threads

  1. wmls files work on toolkit, but not on other emulators or on the server
    By Nokia_Archived in forum Browsing and Mark-ups
    Replies: 2
    Last Post: 2007-01-31, 10:22
  2. Why CAtive and RTimer not work in a thread?
    By hansoft in forum Symbian
    Replies: 8
    Last Post: 2005-02-09, 13:40
  3. Replies: 2
    Last Post: 2004-04-27, 10:36
  4. CommConnection does not work with Series 60 SDK, but works in JWT
    By jackiechan2001 in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2004-02-04, 09:07
  5. Does SDK v2.0 work on Series60 V6.1?
    By liying in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2004-02-02, 08:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×