×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Web server problem

    have downloaded and installed JAVA 2 runtime environment v1.2.2, JAVA hotspot server vm and WAP server. But when I try to run Web server from Windows NT, the DOS prompt shows up only for a second. My question is, how do I start the Wap Server? If someone had experience similar problem and solved it, let me know.

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Web server problem

    REM Put this batch file in Programs Nokia NokiaWapServer
    REM copy the DLL files to win system
    REM
    c: compiler jdk1.2.2 bin java -jar lib wapsrv.jar
    REM
    REM

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Web server problem

    If you ran the executable from a dos prompt you would have noticed that it is a classpath problem. Here is an example of what will work (I moved all my jars to one location for convenience. You may choose to leave them where they have been installed and alter the classpath accordingly) The bacth file sets the classpath and then runs the executable.

    set CLASSPATH=E:libactivation.jar;E:libCimd20Bearer.jar;E:libjh.jar;E:libjndi.jar;E:libjsdk.jar;E:libldap.jar;E:libmail.jar;E:libproviderutil.jar;E:libsolid30JDBC.zip;E:libUcpBearer.jar;E:libwapsrv.jar;E:servlets;
    WAPServer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×