×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Dec 2006
    Posts
    94

    Running Error: "Program Closed:Animation" in Carbide Express v 1.1

    Hi,

    I am trying to run an example program with my S60 SDK 2 feature pack 3.
    When I ran the program impoting in Carbide the Emulator displayed

    "Program closed :Animation"

    Animation is d the name of my appliaction.

    Thanks inn advance for ur replies,

    Netra

  2. #2
    Super Contributor
    Join Date
    Oct 2005
    Location
    Hyderabad,India
    Posts
    1,156

    Re: Running Error: "Program Closed:Animation" in Carbide Express v 1.1

    Hi,
    this is was been discussed many many times in this forum!! i shal repeat it for you once more!

    Create the ErrRd file (Empty File) in your Epoc32\winscw\c\system\bootdata and check for the panic code after running the application.It would probably get you started to debug your application.

    and also check this link

    http://www.newlc.com/Display-the-ext...c-code-in.html
    it tells you how to create the ErrRd file.

    Priju

Similar Threads

  1. Carbide Express 1.1, I can not compile project for ARM
    By golemur in forum Symbian Tools & SDKs
    Replies: 14
    Last Post: 2008-11-10, 17:47
  2. license issue with carbide express ?
    By jimdeal in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-12-29, 06:42
  3. Moving from Carbide express 1.0 to 1.1 linker error
    By Martin_Malek in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-12-29, 06:31
  4. Lots of include paths in Carbide express 1.1
    By svdwal in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-12-14, 10:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×