×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    3

    Removing themes from E70 int. memory

    Got a new E70 and installed some themes on the phone memory.
    All worked well but now I want to remove the themes I don't like to save memory. How to do that?

    1. System: Themes: Option does not work. There is no "remove" or "delete" option

    2. Trying to delete from the Filemanager die not work either

    3. Then I did a Search on Google and in this forum and found this thread
    http://discussion.forum.nokia.com/fo...=remove+themes
    a) I installed Y Browser as mentioned
    b) As Summers, the thread author, I can't find a "Private" folder containing the themes

    BUT I THINK THIS IS NOT OK (as summers thinks).
    "I still could not find the folder.. But its ok.. ", summers

    Is there nobody who can tell how to remove S60 themes from the internal memory? As far as I think S60 is fun and powerful - this is a joke. No?

    Thanks

    gfisch

  2. #2
    Registered User
    Join Date
    Jan 2007
    Posts
    3

    Re: Removing themes from E70 int. memory

    ok - searched some more on google and FOUND the solution.
    But its a totally new way.

    Kinda confusing - but well. It works.

    Tools->App Manager and remove from there
    http://www.howardforums.com/archive/...1011282-1.html

  3. #3
    Super Contributor
    Join Date
    Mar 2003
    Location
    Finland
    Posts
    9,563

    Re: Removing themes from E70 int. memory

    That's the correct way to do it (as themes are installed as .sis/.sisx packages like apps, in Symbian 9 based devices only the application installer has the privileges to uninstall them, it means that themes must also be installed by the Symbian application installer and the only user interface for it is the Application Manager app).

Similar Threads

  1. Why Are Pre-processors Inherently Evil?
    By grahamhughes in forum Mobile Java General
    Replies: 15
    Last Post: 2009-02-12, 08:42
  2. Firmware bug or code bug displaying list on 3650
    By blackjack75 in forum Mobile Java General
    Replies: 2
    Last Post: 2003-09-24, 19:52
  3. some problems with label
    By vivienzhung in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-21, 09:52
  4. can not successfully link any sample using .NET
    By lobotomat in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2002-08-20, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×