×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jul 2006
    Posts
    12

    Two major problems with Carbide C++ debugger

    (1) When I debug application on WINSCW emulator, Carbide C++ debugger lost control very often. In other word, all debug button dispappear and debugging menu item grey out. So annoying

    (2) Output debug message to console will stop working while debugging. It works at beginning, after a while, It stops working.

    Anybody experienced the same issue?

  2. #2
    Registered User
    Join Date
    Dec 2006
    Posts
    2,280

    Re: Two major problems with Carbide C++ debugger

    (1) When I debug application on WINSCW emulator, Carbide C++ debugger lost control very often. In other word, all debug button dispappear and debugging menu item grey out. So annoying
    I see this every day!

    (2) Output debug message to console will stop working while debugging. It works at beginning, after a while, It stops working.
    Haven't had this problem yet.

Similar Threads

  1. Accessing the Internet from Carbide debugger
    By hiro4848 in forum Symbian Networking & Messaging (Closed)
    Replies: 0
    Last Post: 2006-08-24, 22:04
  2. Import\Export Project Problem in Carbide
    By mohsin.sohail in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2006-07-17, 20:20
  3. Problems with Carbide Debugger
    By Ishibo San in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-06-27, 07:27
  4. Problems with Carbide Debugger
    By Ishibo San in forum Symbian
    Replies: 0
    Last Post: 2006-06-21, 09:14
  5. breakpoints disabled when running debugger
    By nawkboy in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2003-02-20, 03:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×