×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    1

    Question PlayerListener doesn't work with s60 emulator

    I am running the s60 3rd ed. emulator and I cant seem to catch events from the MMAPI player. All I am doing is playing a simple .wav file. When I use the standard java emulator, I get events. When I switch to s60, I get nothing. Has anyone seen this behavoir? Any ideas?

    Thanks..

    Oh, I'm using netbeans, btw

  2. #2
    Super Contributor
    Join Date
    Nov 2003
    Location
    Bangalore , India
    Posts
    4,430

    Re: PlayerListener doesn't work with s60 emulator

    Hi padsjt! Welcome to Nokia Discussion Boards!!

    Have you tried in the real device? Does it work fine in the real device also?

    Regards
    Gopal

    __________________
    MobiQuil.com
    An initiative by Developers for Developers.
    http://www.mobiquil.com - Alpha - Launched.

Similar Threads

  1. OpenGL ES on S60 3rd Edition SDK Emulator
    By specjones in forum Symbian Tools & SDKs
    Replies: 7
    Last Post: 2008-09-30, 10:22
  2. Replies: 21
    Last Post: 2008-06-25, 20:21
  3. WLAN Connection from Emulator
    By capri07 in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2007-12-13, 05:13
  4. S60 emulator and SVG don't work properly.
    By kelele in forum Tools and SDK Feedback (Closed)
    Replies: 4
    Last Post: 2007-01-28, 14:08
  5. What is going on with Vibration on S60?
    By amd_rikus in forum Mobile Java General
    Replies: 3
    Last Post: 2006-06-16, 00:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •