×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    6

    using the Carbide c++ v1.1 to debug on the device no result

    When I use the Carbide c++ v1.1 to debug on the device, the Carbide seemly is dead, It do nothing but only can be closed.

  2. #2
    Registered User
    Join Date
    Dec 2006
    Posts
    2,280

    Re: using the Carbide c++ v1.1 to debug on the device no result

    I get this problem sometimes. I can actually do on-device debugging most of the time though. Does it work for you at all or does it just hang straight away?

    Sorcery

  3. #3
    Registered User
    Join Date
    Jul 2006
    Posts
    12

    Re: using the Carbide c++ v1.1 to debug on the device no result

    I have problems as well. I am debugging a DLL on N95. When I started to debugger, the error message "Target request failed : TRKProtocolPlugin: Unable to open communications port" displayed. I check USB connection setting. It is the same as in the device manager. Any other problem. thanks.

Similar Threads

  1. Debugging Symbian S60 with Carbide C++ Express and NCF 1.2 Bluetooth
    By jimgilmour1 in forum Bluetooth Technology
    Replies: 4
    Last Post: 2006-09-05, 19:30
  2. Carbide c++ crash on debug restart
    By jimgilmour1 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2006-08-29, 11:01
  3. Device Discovery Problem
    By janneromppanen in forum Bluetooth Technology
    Replies: 5
    Last Post: 2003-08-26, 12:10
  4. device name is still not changing?.why nobody is replying back
    By amitagrawal78 in forum Bluetooth Technology
    Replies: 0
    Last Post: 2002-10-18, 13:17
  5. Debug on real 9210 device?
    By Nokia_Archive in forum Symbian
    Replies: 2
    Last Post: 2002-06-04, 07:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×