×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Oct 2006
    Posts
    2

    Help : Unable to build sis in Carbide

    Hello All,
    I am a new Symbian developer. I was having trouble with the .app file. Carbide shows no error anywhere, but the .app file doesnt appear where it is supposed to anymore, because of which I am not able to make the .sis file.
    Could anyone point me towards what mistake I might be making?
    Thanks

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: Help : Unable to build sis in Carbide

    Hi,

    Very difficult to point out what you could be doing wrong with so little information you provide. But I have a suggestion for you. You could try it in command line to avoid your work being held up.

    Good luck and cheers
    Neil

Similar Threads

  1. unable to build in carbide
    By winfoware in forum Symbian
    Replies: 11
    Last Post: 2007-03-20, 14:48
  2. Prob. with Carbide Dev. build process: deletes other files
    By Ishibo San in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2006-10-19, 14:00
  3. how to build sis in carbide C++ ?
    By jy820314 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 8
    Last Post: 2006-09-14, 03:35
  4. unable to merge two sis file on device .
    By amardeep in forum Symbian
    Replies: 0
    Last Post: 2003-04-25, 08:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×