×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    berlin
    Posts
    17

    Exclamation Deployment tool could not be initialized.

    Hi All,

    I have finaly installed all stuff to S60. But after I start Eclipse 3.1 I have a log in Carbide.j Console :
    Deployment tool could not be initialized.

    And afer I make a simple MIDP I have log on S60 Emulator screen:
    Please wait...
    Running on port 11011.
    Listening on port 11011
    New incoming connection
    Authenticatina
    Atuhentication ok.
    Installation starting
    Sw: Installing as untrusted
    Sw: Requesting upgrade
    Sw: Task complete
    Installation complete
    Reading Start MIDlet request
    Starting MIDlet
    Please wait...


    And then emulator looks like dead - no response. Please help!
    Pawel Kamoda

  2. #2
    Registered User
    Join Date
    Dec 2006
    Location
    berlin
    Posts
    17

    Exclamation ADD: Deployment tool could not be initialized.

    I also report jdbgagt.exe error (suspend).

    Sometimes also S60 SDK error:
    Failed to initialise session
    Caught exception:
    java.lang.illegalStateException: subprocess exited unexpectedly
    at com.nokia.j2me.sei.DebugSession.checkProcess(DebugSession.java:54)
    at com.nokia.j2me.sei.DebugSession.initialize(DebugSession.java:144)
    at com.symbian.tools.j2me.sei.emulator.EmulatorLauncher.initializeSession(EmulatorLauncher.java)
    at com.symbian.tools.j2me.sei.emulator.EmulatorLauncher.launch(EmulatorLauncher.java:296)
    at com.symbian.tools.j2me.sei.emulator.Main.main(Main.java:47)


    How I can fix this stuff??!!
    Pawel Kamoda

Similar Threads

  1. Deployment tool could not be initialized
    By jxt in forum Mobile Java Tools & SDKs
    Replies: 5
    Last Post: 2007-03-13, 03:17
  2. Replies: 1
    Last Post: 2006-09-08, 07:05
  3. Deployment tool could not be initialized.
    By David Mitchell in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2005-09-27, 19:26
  4. Deployment tool of NDS 2.2 could not find service layer
    By goutamm in forum Mobile Java General
    Replies: 1
    Last Post: 2005-03-30, 15:25
  5. JAD & JAR Deployment to 3200
    By graeme@towntech.com.au in forum Mobile Java General
    Replies: 0
    Last Post: 2004-05-11, 04:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×