×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    Toolkit - Not working in reality

    Hello,
    I downloaded the WAP Toolkit 1.2 and composed a WAP page. It works fine when I browse it in the emulator. However it doesn't work in reality with my Nokia 7110 phone. I get some kind of error message. If someone could check it out I would be very plased. Please send me an e-mail if you find the bug. As I'm going away for a month and I wont be able to read this forum.

    Thanks

    URL: intern.ens-gymn.se/wap

    Posted by Marcus Hammar, marcus@vispec.se

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    2,426

    RE: Toolkit - Not working in reality

    Posted by Jaime Teng, jsteng@qinet.net

    1st. The page SHOULD be accessed with:
    intern.ens-gymn.se/wap/

    (take note of the extra / at the end)


    2nd. Your Apache Web Server / PHP script is not properly configured. Your web server is sending out the: "Connection: close" HTTP Header which will cause the Nokia WAP Gateway to croak with an errorr.

    HTTP/1.1 200 OK
    Date: Wed, 17 May 2000 07:36:27 GMT
    Server: Apache/1.3.6 (Unix) (SuSE/Linux) PHP/3.0.11
    Connection: close
    Content-Type: text/vnd.wap.wml

    Make sure your PHP code terminates properly such that the web server will send Connection: Keep-Alive.

    to know more of your problem, read our site:
    wap.com.ph/nokiafaq/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×