×

Discussion Board

Results 1 to 5 of 5

Thread: Web error

  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    22

    Web error

    I cannot use web broser (E61).
    I get:
    Web:
    "Alredy in use (-14)"

    Thank you

  2. #2
    Registered User
    Join Date
    Apr 2003
    Posts
    62

    Re: Web error

    Quote Originally Posted by marciano
    I cannot use web broser (E61).
    I get:
    Web:
    "Alredy in use (-14)"

    Thank you
    From http://www.newlc.com/Symbian-OS-Error-Codes.html we can read:

    "KErrInUse -14 The specified object is currently in use by another program"

    There is some conflict between programs on the Symbian level.

    Have you tried rebooting your phone?


    How is your question related to Java programming?

  3. #3
    Registered User
    Join Date
    Nov 2006
    Posts
    22

    Re: Web error

    Thank you for your answer. I only switched off-on my E61 but still the same problem. Where can I post-get an answer from Nokia tech people? Is it possible to reinstall the OS again?

  4. #4
    Registered User
    Join Date
    Dec 2005
    Location
    Brazil
    Posts
    1,884

    Re: Web error

    Hi marciano,

    Check the links below for information regarding sofware updates. Note that this procedure is not a trivial one, so make sure you're peforming the right steps as your phone may die...

    http://www.allaboutsymbian.com/featu...are_at_hom.php
    http://www.allaboutsymbian.com/news/...er_the_air.php
    Juarez Alvares Barbosa Junior - Brazil

  5. #5
    Registered User
    Join Date
    Nov 2006
    Posts
    22

    Re: Web error

    I am not in my desk until February. Last time I ran "software updates" from win XP was in November and I was up-to-date.
    This is the version I am currently running.
    1.0610.04.04
    19-04-06
    RM-89
    Nokia E61

    In certain way I am able to navigate the internet, following email links (GMAIL app) or running "services" from "Media". It is a very restrictive way to browse the web.

Similar Threads

  1. S60 2nd FP3 thumb build problem
    By ravi.77 in forum Tools and SDK Feedback (Closed)
    Replies: 0
    Last Post: 2006-11-07, 06:04
  2. help !! about SIP errors
    By wgarnett in forum Symbian C++
    Replies: 3
    Last Post: 2006-05-17, 05:30
  3. Compiling error (Urgent)
    By waelali in forum Symbian C++
    Replies: 2
    Last Post: 2006-02-06, 04:32
  4. Building
    By pacman2000z in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2003-07-17, 10:44
  5. Link errors
    By georgica1979 in forum Symbian C++
    Replies: 4
    Last Post: 2003-04-03, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •