Hi All,

I need to work with S60 emulator and Carbide_j. They use 1.4.2_06 JRE. I heard that Duo Core 64bit can't work with that version of JRE, so I need 1.5.x or later. That way I cant work with S60. Are this information real??