×
Namespaces

Variants
Actions

蓝牙引擎API的不兼容问题

From Nokia Developer Wiki
Jump to: navigation, search
Article Metadata

兼容于
平台: S60 3rd Edition FP1 and FP2
S60 3rd Edition FP2
S60 3rd Edition FP1

文章
翻译:
hoolee
最后由 hamishwillee 在 08 Aug 2012 编辑
  • 详细描述

蓝牙引擎API提供了访问蓝牙设置和管理设备的高级功能。但在S60第三版FP1和FP2中却存在不兼容的问题。这个并不是S60官方的SDK API,但在所有第三版的SDK API Plug-in中都可以找到下载。

为了性能,S60第三版的蓝牙引擎DLL在S60第三版FP2之后已经拆分为几部分。程序要使用蓝牙引擎API的话,这些变化将会引发不同平台间的不兼容性。


  • 解决方案

应用程序必须要能修改为适应S60第三版FP2手机的蓝牙引擎API

This page was last modified on 8 August 2012, at 05:13.
62 page views in the last 30 days.
×