Namespaces

Variants
Actions

Please note that as of October 24, 2014, the Nokia Developer Wiki will no longer be accepting user contributions, including new entries, edits and comments, as we begin transitioning to our new home, in the Windows Phone Development Wiki. We plan to move over the majority of the existing entries over the next few weeks. Thanks for all your past and future contributions.

Archived:Audio is not routed to telephony uplink on S60 1st Edition (Known Issue)

From Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

The article is believed to be still valid for the original topic scope.

Article Metadata
Tested with
Devices(s): Nokia 3650, versions older than 3.13
Compatibility
Platform(s): S60 1st Edition
S60 1st Edition
Article
Created: User:Technical writer 1 (17 Feb 2004)
Last edited: hamishwillee (15 Jun 2012)

Overview

During a voice call the Media Server does not route the audio to the uplink.

Description

When Media Server (e.g., CMdaAudioPlayerUtility) is used for playing audio during a call, the audio is only played locally, and not routed to the telephony uplink.

This page was last modified on 15 June 2012, at 06:51.
344 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×