×
Namespaces

Variants
Actions

Archived:Camera application does not support video in the S60 2nd Edition Emulator (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

The article is believed to be still valid for the original topic scope.


Article Metadata
Compatibility
Platform(s): S60 SDK 2.1 for Symbian OS supporting Metrowerks CodeWarrior and S60 SDK 2.1 for Symbian OS (supports Borland & Microsoft)
S60 2nd Edition (initial release)
Article
Created: User:Technical writer 1 (31 Aug 2004)
Last edited: hamishwillee (15 Jun 2012)

Overview

The Camera application does not support video. If video is selected, the application will close. It is possible that the Camera application will jam to start in video mode after the first failure and close. There is a workaround for the latter problem.

Description

The Camera application will close if Options -> New -> Video is selected. The application will report Feature Not Supported before closing.  After the first failure the Camera application may continue to report Feature Not Supported and close. There is a workaround for this issue.

Solution

To prevent the Camera application from starting in video mode and therefore closing, remove the file epoc32\winscw\c\system\shareddata\101f857a.ini.

This page was last modified on 15 June 2012, at 09:52.
180 page views in the last 30 days.