×
Namespaces

Variants
Actions

Archived:JavaScript Sensor Service API not supported on S60 3rd Edition FP2 devices (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

The article is believed to be still valid for the original topic scope.


Article Metadata
Tested with
Devices(s): All devices using Browser 7.1
Compatibility
Platform(s): S60 3rd edition FP2
Article
Keywords: Service.Sensor
Created: User:Kbwiki (14 Dec 2009)
Last edited: hamishwillee (17 Jul 2012)

Overview

The JavaScript Sensor Service API is not supported on S60 3rd edition, FP2 devices.

Description

Some of the S60 3rd edition FP2 devices have support for WRT 1.1 (see the list). The JavaScript Sensor Service API is part of WRT1.1, but it is not currently supported on S60 3rd edition FP 2 devices.

Solution

No solution available.

This page was last modified on 17 July 2012, at 07:48.
41 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×