Namespaces

Variants
Actions

Please note that as of October 24, 2014, the Nokia Developer Wiki will no longer be accepting user contributions, including new entries, edits and comments, as we begin transitioning to our new home, in the Windows Phone Development Wiki. We plan to move over the majority of the existing entries over the next few weeks. Thanks for all your past and future contributions.

Archived:MfE issue on Nokia E75 (Known Issue)

From Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Article Metadata
Code ExampleTested with
Devices(s): Nokia E75 (sw 110.48.125)
Compatibility
Platform(s): S60 3rd Edition, FP2
S60 3rd Edition FP2
Article
Created: User:Kbwiki (08 Oct 2009)
Last edited: hamishwillee (21 Jun 2012)

Description

Trying to read the settings of a Mail for Exchange (MfE) mailbox using a DM Plugin deletes the existing mailbox, thus returning default values.

The issue is reproducible on the Nokia E75 with firmware version 110.48.125.

How to reproduce

  • Create a new MfE mailbox using the email wizard application available on the Nokia E75.
  • Install the DM Plugin.
  • Use the File:DM Example 02.zip example with KUidPluginUID set to MailForExchange DDF UID (0x20003A19).
  • Run the example. The default settings are shown for MfE, and the newly-created mailbox is deleted.

Solution

No known solution. This issue is expected to be fixed in the next firmware release.

This page was last modified on 21 June 2012, at 05:16.
58 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×