×
Namespaces

Variants
Actions

Archived:Missing Mobile Media API (JSR-135) support on Series 40 1st Edition (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Article Metadata
Tested with
Devices(s): Nokia 3300
CompatibilityArticle
Created: User:Technical writer 1 (11 Jun 2003)
Last edited: hamishwillee (16 Aug 2013)

Overview

Support for MMAPI (JSR-135) is not included in Series 40 1st Edition.

Symptoms

MIDlets that utilize MMAPI (JSR-135) may fail or behave unexpectedly in Nokia 3300 devices.

Description

MMAPI (JSR-135) is not part of the Series 40 1st Edition Java API set. However, some printed materials may indicate that the Nokia 3300 (both GSM 900/1800 and GSM 850/1900 versions) contains support for MMAPI (JSR-135). For firmware version 4.05 (GSM 900/1800) and firmware version 2.60 (GSM 850/1900), this is not the case because MMAPI (JSR- 135) is not supported.

For up-to-date Nokia device information, please visit http://www.developer.nokia.com/Devices/.

This page was last modified on 16 August 2013, at 08:58.
52 page views in the last 30 days.