×
Namespaces

Variants
Actions

Archived:S60第三版手机无法升级自带Flash播放器的问题

From Nokia Developer Wiki
Jump to: navigation, search

Archived.png存档: 这篇文章是存档,因为考虑到今天它与第三方开发者建立商业解决方案不相关。

We do not recommend Flash Lite development on current Nokia devices, and all Flash Lite articles on this wiki have been archived. Flash Lite has been removed from all Nokia Asha and recent Series 40 devices and has limited support on Symbian. Specific information for Nokia Belle is available in Flash Lite on Nokia Browser for Symbian. Specific information for OLD Series 40 and Symbian devices is available in the Flash Lite Developers Library.

Article Metadata

测试基于
设备:: Nokia N93, Nokia E62

兼容于
文章
翻译:
hoolee
最后由 hamishwillee 在 14 May 2013 编辑
  • 详细描述

S60第三版手机支持Flash Lite v1.1。如果安装了2.1版的Flash播放器,只能作为一个新程序存在。无法升级默认安装的那个版本。这时新安装的Flash播放器单独工作,而Web浏览器也无法调用这个2.1版本的播放器。


  • 解决方案

尚未有解决方案(hoolee: 但随着固件升级,当然是可以的,如N95 8G升级V11)

This page was last modified on 14 May 2013, at 10:07.
199 page views in the last 30 days.