×
Namespaces

Variants
Actions

Archived:SVG support on S60 3rd Edition SDK and devices (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Article Metadata
Tested with
Devices(s): SDK
CompatibilityArticle
Created: User:Technical writer 1 (30 Apr 2008)
Last edited: hamishwillee (30 Jul 2013)

Description

S60 3rd Edition devices do not support the Scalable 2D Vector Graphics API (JSR-226). However, the S60 3rd Edition SDK for MIDP includes support for this API. This means that it is possible to run MIDlets using SVG on the S60 3rd Edition emulator but not on actual devices.

Solution

No solution available. Do not use the SVG API (JSR-226) when developing applications for S60 3rd Edition devices.

This page was last modified on 30 July 2013, at 14:18.
40 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×