×
Namespaces

Variants
Actions

Archived Talk:S60 Platform SDK - Workarounds and Updates (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Please note that, following the withdrawal of Carbide.vs, Forum Nokia no longer supports the Microsoft Visual Studio IDE for Symbian C++ development.


Contents

W32adll_h_patch.zip wrong archive

The file "W32adll_h_patch.zip" seems to be incorrectly packed. 7zip and other utilities do not extract the "w32adll.h" file

-- Konstantine


I have no problem with Winzip Pro 11.0 but I will try some other utilities too

ltomuta 15:47, 15 October 2008 (EEST)

Ok, I've reproduced the problem with 7zip. The new file version is tested OK with 7zip, WinZip and Total Commander's internal zip packer.

ltomuta 15:56, 15 October 2008 (EEST)

By Anand K

I tried the solution given here, but my Carbide.vs.3 add-in still does not recognize the SDK. Funny thing is when installing Carbide.vs.3, there is a screen where all the components required for Carbide.vs.3 to run, such as the S60 SDK and VS2005 SP1 etc are listed. Each component has a "Download" button against it. The "Download" button against the SDK was disabled, meaning it was already available. But when running VS2005, the Carbide.vs add in does not recognize the SDK.

Also I cannot find any way of creating a new Symbian project. I can only find a link "Import Symbian Project" under the File menu of VS2005.

- Anand K India

Try some other SDK first ...

Since this workaround adresses the 3.2 SDK may I duggest that you try firs to ensure that you have a fully functional Carbide.vs environment by using it with e.g. S60 3rd FP1 SDK. Once you know that the Carbide.vs works, please review this solution again and let us know if it works or not.

Btw, using Discussion Boards for discussing the issue could be more efficient. Then you can come back here with the conclusion of your investigations.

ltomuta 09:41, 29 May 2008 (EEST)

Unable to extract xml file

i tried to download the attached zip file and extract it to get the xml file each time it gives me an erro i need the right one

--kingkiko 20:02, 4 June 2008 (EEST)Kingkiko

The files are OK

These are the reports of Winzip's Actions->Test command:

No errors detected in compressed data of C:\Documents and Settings\<username>\Local Settings\Temp\S60_3rd_FP2_v3.xml.zip. Testing ... testing: S60_3rd_FP2_v3.xml OK


No errors detected in compressed data of C:\Documents and Settings\<username>\Local Settings\Temp\S60_3rd_FP2_v2.xml.zip. Testing ... testing: S60_3rd_FP2_v2.xml OK

Try downloading the files again ...

This page was last modified on 20 June 2012, at 11:44.
38 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×