×
Namespaces

Variants
Actions

Talk:Java Runtime 1.1.0 for Series 40 Release Notes

From Nokia Developer Wiki
Jump to: navigation, search

Sabb0ur -

Can it be used to compile for Java Runtime 1.0. and S40 6th Edition FP1 phones instead of Nokia SDK 1.0 if the IAP is not used?

sabb0ur 17:04, 27 February 2012 (EET)

R2j7 - Answer to Sabb0ur

Yes, it is possible to use the latest SDK (Nokia SDK 1.1 for Java) for building a Java application which runs on Series 40 devices with Java Runtime 1.0.0 for Series 40 and Series 40 6th Edition, FP1 devices. The Java APIs on the SDK are backward compatible with the previous Series 40 platform releases: that is, the SDK can be used for building MIDlets with Java APIs which exist on the previous platform releases.

r2j7 17:27, 27 February 2012 (EET)

 

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×