×
Namespaces

Variants
Actions
(Difference between revisions)

Aparelhos S60

From Nokia Developer Wiki
Jump to: navigation, search
hamishwillee (Talk | contribs)
m (Hamishwillee - Fix category typo)
hamishwillee (Talk | contribs)
m (Hamishwillee - Bot addition of Template:ArticleMetaData)
Line 1: Line 1:
 +
{{ArticleMetaData
 +
|sourcecode= <!-- Link to example source code e.g. [[Media:The Code Example ZIP.zip]] -->
 +
|installfile= <!-- Link to installation file (e.g. [[Media:The Installation File.sis]]) -->
 +
|devices= <!-- Devices tested against - e.g. ''devices=Nokia 6131 NFC, Nokia C7-00'') -->
 +
|sdk= <!-- SDK(s) built and tested against (e.g. [http://linktosdkdownload/ Nokia Qt SDK 1.1]) -->
 +
|platform= <!-- Compatible platforms - e.g. Symbian^1 and later, Qt 4.6 and later -->
 +
|devicecompatability= <!-- Compatible devices e.g.: All* (must have internal GPS) -->
 +
|dependencies= <!-- Any other/external dependencies e.g.: Google Maps Api v1.0 -->
 +
|signing=<!-- Signing requirements - empty or one of: Self-Signed, DevCert, Manufacturer -->
 +
|capabilities= <!-- Capabilities required by the article/code example (e.g. Location, NetworkServices. -->
 +
|keywords= <!-- APIs, classes and methods (e.g. QSystemScreenSaver, QList, CBase -->
 +
|id= <!-- Article Id (Knowledge base articles only) -->
 +
|language=Lang-Portuguese
 +
|translated-by=[[User:TK2000]]
 +
|translated-from-title=S60 phones
 +
|translated-from-id=118249 <!-- automated guess -->
 +
|review-by=<!-- After re-review: [[User:username]] -->
 +
|review-timestamp= <!-- After re-review: YYYYMMDD -->
 +
|update-by= <!-- After significant update: [[User:username]]-->
 +
|update-timestamp= <!-- After significant update: YYYYMMDD -->
 +
|creationdate=TK2000
 +
|author=[[User:Kiran10182]]
 +
}}
 +
 
[[Category:Symbian]]
 
[[Category:Symbian]]
Original: [[S60 phones]]
 
  
 
==  ==
 
==  ==
Line 92: Line 115:
  
 
[[Category:S60]][[Category:Lang-Portuguese]]
 
[[Category:S60]][[Category:Lang-Portuguese]]
 +
<!-- Translation --> [[en:S60 phones]]

Revision as of 07:45, 9 December 2011

Article Metadata

Compatibilidade
Plataforma(s):
Symbian

Artigo
Tradução:
Originado de S60 phones
Por TK2000
Última alteração feita por hamishwillee em 09 Dec 2011

Softwares Symbian OS escritos para a plataforma S60 1ª edição (S60v1) ou para a 2ª edição (S60v2) não tem compatibilidade binária ("binary compatible") com a plataforma S60 3ª edição (S60v3), porque esta usa uma nova versão do Symbian OS (v9.1).

Series 60 1ª edição (Versão 1.0), baseada no Symbian OS 6.1

Series 60 1ª edição (Versão 1.2), baseada no Symbian OS 6.1

Series 60 2ª edição (Versão 2.0), baseada no Symbian OS 7.0s: Contém novas características como suporte a J2ME/MIDP 2.0 e a temas (themes)

Series 60 2ª edição, FP 1 (Versão 2.1), baseado no Symbian OS 7.0s

Series 60 2ª edição, FP 2 (Versão 2.6), baseado no Symbian OS 8.0a: Symbian 8.x tem suporte para WCDMA (GSM 3G) e redes CDMA2000.

Series 60 2ª edição, FP 3 (Versão 2.8), baseado no Symbian OS 8.1a

S60 3ª edição (Versão 3.0), baseado no Symbian OS 9.1

S60 3ª edição, FP 1 (Versão 3.1), baseado no Symbian OS 9.2

S60 3ª edição, FP 2 (Versão 3.2), baseado no Symbian OS 9.3

  • Nenhum anunciado ainda.

Veja também

S60 Platform and device identification codes

Links externos

173 page views in the last 30 days.
×