×
Namespaces

Variants
Actions
Revision as of 11:02, 19 June 2012 by hamishwillee (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Archived:SIP Plug-in cannot be used with multiple SDKs (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Article Metadata
Compatibility
Platform(s): S60 2nd Edition
S60 2nd Edition, FP1
S60 2nd Edition, FP2
S60 2nd Edition, FP3
S60 2nd Edition (initial release)
Article
Created: User:Technical writer 1 (04 Jul 2007)
Last edited: hamishwillee (19 Jun 2012)

Description

The SIP Plug-in for S60 2nd Edition can be installed on top of only one S60 SDK at a time.

If multiple SDKs (for example, S60 2nd Edition, FP2 and FP3) are installed on the same computer, the SIP Plug-in installation fails if it has already been installed on another SDK.

Solution

No known solution. If the SIP Plug-in has to be changed to another SDK, it must be removed first.

This page was last modified on 19 June 2012, at 11:02.
42 page views in the last 30 days.