×
Namespaces

Variants
Actions
Revision as of 14:13, 28 June 2012 by hamishwillee (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Archived:Shortcuts Engine API not available in S60 3rd Edition FP2 (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Article Metadata
Tested with
Devices(s): All (S60 3rd Edition)
CompatibilityArticle
Created: User:Technical writer 1 (30 Apr 2008)
Last edited: hamishwillee (28 Jun 2012)

Description

For applications using the ScShortcuts Engine Wrapper API from the SDK API Plug-in package, there will be a binary compatibility break between S60 3rd Edition, Feature Pack 1 and Feature Pack 2 devices.

Shortcuts Engine API is no longer used in S60 3rd Edition, Feature Pack 2 and the corresponding libraries have been removed from S60 3rd Edition, FP2 devices.

Solution

No solution available. No APIs with this functionality are available in the public SDK.

This page was last modified on 28 June 2012, at 14:13.
62 page views in the last 30 days.
×