×
Namespaces

Variants
Actions
Revision as of 09:17, 21 June 2012 by hamishwillee (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Archived:Updating to VoIP Client Provisioning plug-in Rel 2.x Beta 1.3 fails (Known Issue)

From Nokia Developer Wiki
Jump to: navigation, search

Archived.pngArchived: This article is archived because it is not considered relevant for third-party developers creating commercial solutions today. If you think this article is still relevant, let us know by adding the template {{ReviewForRemovalFromArchive|user=~~~~|write your reason here}}.

Installing the Local Client Provisioning Plug-in for VoIP Rel 2.x Beta 1.3 fails with update error when installed on top of an earlier version.

Article Metadata
Compatibility
Platform(s): S60 3rd Edition, FP1
Symbian
S60 3rd Edition FP1
Article
Created: User:Technical writer 1 (20 Aug 2008)
Last edited: hamishwillee (21 Jun 2012)

Description

The Local Client Provisioning Plug-in for VoIP rel 2.x allows creating SIP-based VoIP-related settings from a file to an S60 device. Trying to update an existing plug-in to version v1.3 Beta fails.

If the VoIPSettingsProv plug-in version 1.0 has been installed on a device and you try to install VoIPSettingsProv plug-in version 1.3 on top of it, Update Error is returned.

Solution

Uninstall the earlier version of the plug-in and install the latest version.

This page was last modified on 21 June 2012, at 09:17.
38 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×