×
Namespaces

Variants
Actions
(Difference between revisions)

Bug language project directory emulator

From Nokia Developer Wiki
Jump to: navigation, search
hamishwillee (Talk | contribs)
m (Hamishwillee - Bot update - Add ArticleMetadata)
hamishwillee (Talk | contribs)
 
Line 21: Line 21:
 
|author= [[User:Jzferreira]]
 
|author= [[User:Jzferreira]]
 
}}
 
}}
[[Category:Symbian Web Runtime]][[Category:Known Issue]][[Category:S60 5th Edition (initial release)]]
+
[[Category:Symbian Web Runtime]][[Category:Known Issue]][[Category:S60 5th Edition]]
 
This article describes a bug that exists in '''S60 5rd Edition Emulator'''.
 
This article describes a bug that exists in '''S60 5rd Edition Emulator'''.
  

Latest revision as of 07:39, 1 August 2012

Article Metadata
Compatibility
Platform(s):
S60 5th Edition
Article
Created: jzferreira (09 Jul 2009)
Last edited: hamishwillee (01 Aug 2012)

This article describes a bug that exists in S60 5rd Edition Emulator.

[edit] Description

In this link [[Web Runtime localisation support#Web Runtime localisation support]], you have access for a list of language codes that you can use in your WRT widget.

If you wanna use chinese TW and chinese PRC, you must use zh-Hant and zh-Hans according the document. But it doesn't work in S60 5rd Edition Emulator. It's just work well in the device.

In emulator you must use zh_Hant and zh_Hans

[edit] Solution

One solution is create both directories: zh_Hans and zh-Hans.

This page was last modified on 1 August 2012, at 07:39.
83 page views in the last 30 days.