×
Namespaces

Variants
Actions
(Difference between revisions)

Promoting Asha apps on Nokia store with AppsBeacon

From Nokia Developer Wiki
Jump to: navigation, search
shai.i (Talk | contribs)
(Shai.i -)
 
hamishwillee (Talk | contribs)
m (Hamishwillee - Bot update - Fix metadata)
Line 9: Line 9:
 
|platform= Nokia Asha Platform 1.0, Nokia Asha DP2.0, Nokia Asha DP1.1, Nokia Asha DP1.0
 
|platform= Nokia Asha Platform 1.0, Nokia Asha DP2.0, Nokia Asha DP1.1, Nokia Asha DP1.0
 
|dependencies= AppsBeacon SDK, J2me supported phones
 
|dependencies= AppsBeacon SDK, J2me supported phones
|signing=<!-- Special Signing requirements -->
+
|signing= <!-- Special Signing requirements -->
 
|capabilities= <!-- Required capabilities for code (e.g. ID_CAP_LOCATION, ID_CAP_NETWORKING) -->
 
|capabilities= <!-- Required capabilities for code (e.g. ID_CAP_LOCATION, ID_CAP_NETWORKING) -->
 
|language= <!-- Language category code for non-English topics - e.g. Lang-Chinese -->
 
|language= <!-- Language category code for non-English topics - e.g. Lang-Chinese -->
 
|translated-by= <!-- [[User:XXXX]] -->
 
|translated-by= <!-- [[User:XXXX]] -->
|translated-from-title= <!-- Title only - not link -->  
+
|translated-from-title= <!-- Title only - not link -->
 
|translated-from-id= <!-- Id of translated revision -->
 
|translated-from-id= <!-- Id of translated revision -->
|review-by=<!-- After re-review: [[User:username]] -->
+
|review-by= <!-- After re-review: [[User:username]] -->
 
|review-timestamp= <!-- After re-review: YYYYMMDD -->
 
|review-timestamp= <!-- After re-review: YYYYMMDD -->
 
|update-by= <!-- After significant update: [[User:username]]-->
 
|update-by= <!-- After significant update: [[User:username]]-->
 
|update-timestamp= <!-- After significant update: YYYYMMDD -->
 
|update-timestamp= <!-- After significant update: YYYYMMDD -->
|creationdate= <!-- Format YYYYMMDD -->
+
|creationdate= 20130615
|author= [[User:shai.i]]  
+
|author= [[User:shai.i]]
 
}}
 
}}
  

Revision as of 02:16, 17 June 2013

This article talks about promotion of your Asha & Series40 apps on the Nokia store using the new AppsBeacon service and SDK.

Article Metadata
Tested with
SDK: Nokia SDk 2.0,Asha SDK1.0, AppsBeacon SDK
Compatibility
Platform(s): Nokia Asha Platform 1.0, Nokia Asha DP2.0, Nokia Asha DP1.1, Nokia Asha DP1.0
Nokia Asha
Nokia Asha Platform 1.0
Series 40
Series 40 DP 2.0
Series 40 DP 1.1
Symbian
Nokia Belle
Dependencies: AppsBeacon SDK, J2me supported phones
Article
Created: shai.i (15 Jun 2013)
Last edited: hamishwillee (17 Jun 2013)

Introduction

Summary

Remove Category:Draft when the page is complete or near complete


The "platform categories" will be displayed here in preview only - Copy paste relevant categories into text here

Add categories below using category selector. To see appropriate versions for each platform you can add the {{VersionHint}} template and preview the page. Then copy-paste the ones you want.

140 page views in the last 30 days.

Was this page helpful?

Your feedback about this content is important. Let us know what you think.

 

Thank you!

We appreciate your feedback.

×