×
Namespaces

Variants
Actions
(Difference between revisions)

Talk:Install the In-Application Purchase API on Qt SDK 1.2

From Nokia Developer Wiki
Jump to: navigation, search
miksuh (Talk | contribs)
(Miksuh - - Miksuh -)
miksuh (Talk | contribs)
(Miksuh - - Miksuh -)
Line 3: Line 3:
 
''"Note: as full support for the Symbian tool chain is only available in the Qt SDK release for Windows, the setup has not be tested on Linux and MacOS."''
 
''"Note: as full support for the Symbian tool chain is only available in the Qt SDK release for Windows, the setup has not be tested on Linux and MacOS."''
  
What about Remote Compiler? You can build Symbian apps on Linux using remote compiler. So is it possible to add IAP to remote compiler?<p style="text-align:right">[[User:Miksuh|Miksuh]] 18:14, 21 March 2012 (EET)</p>
+
What about Remote Compiler? You can build Symbian apps on Linux using remote compiler. So is it possible to add IAP support to remote compiler?<p style="text-align:right">[[User:Miksuh|Miksuh]] 18:14, 21 March 2012 (EET)</p>

Revision as of 19:19, 21 March 2012

Miksuh -

"Note: as full support for the Symbian tool chain is only available in the Qt SDK release for Windows, the setup has not be tested on Linux and MacOS."

What about Remote Compiler? You can build Symbian apps on Linux using remote compiler. So is it possible to add IAP support to remote compiler?

miksuh 18:14, 21 March 2012 (EET)