×
Namespaces

Variants
Actions
(Difference between revisions)

Talk:Install the In-Application Purchase API on Qt SDK 1.2

From Nokia Developer Wiki
Jump to: navigation, search
ltomuta (Talk | contribs)
m (Ltomuta - Re: File Not Found: new section)
hozjan (Talk | contribs)
(Hozjan - Hi, I cannot install iap to qtsdk 1.2.1 from http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml. Could you please provide working link or repair broken ones.: new section)
Line 24: Line 24:
  
 
The link as such is supposed to be "broken" since it points to a directory which cannot be browsed. It his however just a base URL and once you add it to the installer or to the maintenance tool it will be expended to point to for example http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml (this file exists) and other URLs are constructed based on XML file's content.<p style="text-align:right">[[User:Ltomuta|Ltomuta]] 18:27, 20 June 2012 (EEST)</p>
 
The link as such is supposed to be "broken" since it points to a directory which cannot be browsed. It his however just a base URL and once you add it to the installer or to the maintenance tool it will be expended to point to for example http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml (this file exists) and other URLs are constructed based on XML file's content.<p style="text-align:right">[[User:Ltomuta|Ltomuta]] 18:27, 20 June 2012 (EEST)</p>
 +
 +
== Hozjan - Hi, I cannot install iap to qtsdk 1.2.1 from  http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml. Could you please provide working link or repair broken ones. ==
 +
 +
Hi,
 +
 +
I cannot install iap into qtsdk 1.2.1 from  http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml.
 +
 +
Could you please provide working new link or repair broken.
 +
 +
Thanks Hozjan<p style="text-align:right">[[User:Hozjan|Hozjan]] 21:43, 5 November 2012 (EET)</p>

Revision as of 22:43, 5 November 2012

Contents

What about remote compiler? -

"Note: as full support for the Symbian tool chain is only available in the Qt SDK release for Windows, the setup has not be tested on Linux and MacOS."

What about Remote Compiler? You can build Symbian apps on Linux using remote compiler. So is it possible to add IAP support to remote compiler?

miksuh 18:14, 21 March 2012 (EET)

Re: What about remote compiler?

That's a good point, we'll try to enable it there as well...

ltomuta 16:19, 3 April 2012 (EEST)

Fernando.moreno - File Not Found

Hi, I cannot install in-app because the link is broken. http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository

Can I have another link? Thanks,

Fernando Moreno.

fernando.moreno 13:48, 14 June 2012 (EEST)

Ltomuta - Re: File Not Found

Hi Fernando, sorry for the late reply:

The link as such is supposed to be "broken" since it points to a directory which cannot be browsed. It his however just a base URL and once you add it to the installer or to the maintenance tool it will be expended to point to for example http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml (this file exists) and other URLs are constructed based on XML file's content.

ltomuta 18:27, 20 June 2012 (EEST)

Hozjan - Hi, I cannot install iap to qtsdk 1.2.1 from http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml. Could you please provide working link or repair broken ones.

Hi,

I cannot install iap into qtsdk 1.2.1 from http://nds2.fds-forum.nokia.com/extras/inapppurchase/repository/Updates.xml.

Could you please provide working new link or repair broken.

Thanks Hozjan

hozjan 21:43, 5 November 2012 (EET)