×

Developing with NetBeans

Installing and configuring Java ME development tools

The same prerequisites apply as with ordinary Java ME development on Nokia devices. You can use the NetBeans IDE and Nokia SDKs as usual. If you don't have a functional development environment, follow the instructions in this guide: ​Getting Started with NetBeans IDE.

In LWUIT MIDlets, obfuscation is needed to keep the application binary size reasonable. For obfuscation see: Creating the installation package.

Developing LWUIT projects using NetBeans

The following topics describe how to create a simple LWUIT MIDlet using NetBeans.


Last updated 24 June 2013

Back to top

×